Problem mit einer Traktion

Fragen und Beiträge zu LGB Loks. Lokumbauten, Digitalisierung von LGB Loks, Technische Daten uvm.

Moderator: lgb-fan

Antworten
mike2
Beiträge: 10
Registriert: 02.03.2018, 15:00

Problem mit einer Traktion

Beitrag von mike2 » 02.03.2018, 17:21

Hallo,
Ich habe mir vor kurzem die dreiteilige LGB Rio Grande F7A 20578; Mittelwagen 20588 sowie die Lok 20579 neu gekauft. Da ich einen ähnlichen Zug auf meiner H0 Anlage fahre, war ich davon überzeugt, dass das auch bei der Gartenbahn klappen würde. Leider habe ich da eine andere Erfahrung machen müssen.
Beide Loks fahren als Traktion problemlos zusammen. Wenn ich den Mittelwagen 20588 dazwischen setze, entgleist dieser in der ersten Kurve (R3) auf meiner Winter Teststrecke im Haus. Ich habe beobachtet, wie die hintere Lok den Wagen aus den Gleisen schiebt.
Beide Loks sind auf Werkseinstellungen, Maximalgeschwindigkeit war 255 bei beiden Loks. Ich habe jetzt ungekoppelte Testfahrten (ohne Mittelwagen) auf meinem R3 Gleisoval so lange gemacht, bis sie in etwa den gleichen Abstand halten. Dabei habe ich lediglich die Werte der Maximalgeschwindigkeit verändert. Nach mehreren Runden wird der Abstand dennoch langsam immer größer. Nach 5 Runden, was etwa 50m entspricht, ist der Abstand zwischen beiden Loks 20cm.
Lasse ich die Loks jetzt wieder mit Mittelwagen fahren, entgleist der Mittelwagen immer wieder in der ersten Kurve. Einmal wird er von der hinteren Lok aus der Kurve geschoben, tausche ich die Loks von hinten nach vorne, wird er aus den Gleisen gehoben.
Was mache ich falsch? Wie kann ich die Loks besser synchronisieren?
Hat jemand von euch eventuell diese F7 Kombination oder den Vorgängertyp 20576?
Ich würde mich freuen, wenn es zu diesem Problem eine Lösung gibt. Ansonsten kann ich die Loks nur ohne Mittelwagen fahren lassen.
Ach ja, gesteuert wird meine Gartenbahn mit einer ESU Ecos2, als Alternative habe ich noch eine CS2 von der Märklin Anlage. Die CS2 zeigte aber das gleiche Verhalten.

Gruß Michael
Gruß Mike

Trams
Beiträge: 381
Registriert: 25.03.2015, 15:39
Wohnort: bei Köln

Re: Problem mit einer Traktion

Beitrag von Trams » 02.03.2018, 20:39

Moin Michael,
das dürfte nicht an der verwendeten Zentrale liegen sondern an den eingebauten Decodern, den verbauten Motoren und der Decoderabstimmung auf die Motoren und untereinander.
Nur die Maximalgeschwindigkeit zu berücksichtigen halte ich für etwas sehr kurzgegriffen.
Grundsätzlich mußt Du Dich bei einer Mehrfachtraktion mit nachstehenden Aspekten befassen:
- Geschwindigkeit (ohne Lastregelung und Verzögerung)
- Lastregelung
- Anfahr- und Bremsverzögerung.
Ist ein Sounddecoder verbaut, kommt noch der Aspekt der soundabhängigen Motorsteuerung hinzu.

Schöne Grüße
Trams

mike2
Beiträge: 10
Registriert: 02.03.2018, 15:00

Re: Problem mit einer Traktion

Beitrag von mike2 » 03.03.2018, 06:53

Hallo Trams,
da magst du Recht haben, aber ich bin kein Dekoder Experte, kann mich daher nur in einem für mich überschaubarem Bereich bewegen. Es kann ja nicht sein, dass man ein Dekoder Spezialist sein muss um diese 3er Einheit in Betrieb zu nehmen.
Ich habe mal die CV 8 gelesen: 131. Der Dekoder ist von Trix.
Jede Lok hat einen Sounddekoder und einen Motor je Drehgestell, also 4 Stück.

Gruß Michael
Gruß Mike

mike2
Beiträge: 10
Registriert: 02.03.2018, 15:00

Re: Problem mit einer Traktion

Beitrag von mike2 » 03.03.2018, 09:42

Nach tagelangem Suchen bin ich jetzt fündig geworden. Ich habe eine Antwort gefunden und die heißt CV19. Das ist eine spezielle Traktionsadresse für alle Loks die in einer Einheit/Traktion fahren sollen. Macht ja auch Sinn, damit werden alle Dekoder der Loks mit einer Adresse versorgt und absolut synchron angesteuert.
Falls jemand diese oder eine ähnliche Kombination hat, kann er sich dennoch gerne melden.

Gruß Michael
Gruß Mike

Stephan D.
Beiträge: 367
Registriert: 12.07.2011, 10:34
Wohnort: Zuhause

Re: Problem mit einer Traktion

Beitrag von Stephan D. » 03.03.2018, 11:14

Hallo Michael!
mike2 hat geschrieben:.....
Ich habe eine Antwort gefunden und die heißt CV19. Das ist eine spezielle Traktionsadresse für alle Loks die in einer Einheit/Traktion fahren sollen. Macht ja auch Sinn, damit werden alle Dekoder der Loks mit einer Adresse versorgt und absolut synchron angesteuert.
.....
Das bedeutet aber immer noch nicht daß die Loks (annähernd) synchron fahren, dies heißt nur daß alle Decoder gleichzeitig den selben Fahrbefehl bekommen. Unterschiede bei den Motorkennwerten (z.B. durch unterschiedliche abgenutzte Motorkohlen oder unterschiedlich starke Verschmutzung) bewirken dennoch eine mehr oder weniger starke Abweichung im Fahrverhalten (z.B. der Geschwindigkeit bei gleicher Fahrstufe). Und ja, man muß wirklich schon ein gewisses Maß an Decoderkenntnissen bzw. Decoderprogrammierkenntnissen haben um mehrere Loks für eine Traktion so gut wie möglich gleich einzustellen. Ich befürchte daß das Problem mit Deiner 3-fach F7-Kombi mit der Verwendung der Traktionsadresse (noch) nicht behoben ist. Auch stellt, nach meiner Ansicht, die nicht angetriebene B-unit in der Mitte der beiden A-units durch den nicht genau genug abgestimmten Gleichlauf das Hauptproblem dar. Die B-unit wird durch die schneller laufende hintere Lok in den Kurven aus dem Gleis gedrückt. Erschwerend kommen dabei noch die zwei Kupplungsverbindungen der beiden A-units zu der B-unit hinzu, welche ja nicht gerade seitenstabil sind. Wenn Du nun keinen "riesigen" schweren Zug zu beförden hast würde ich anregen aus der hinteren A-unit die Motoren auszubauen so daß sie von der vorderen Lok gezogen wird.

Gruß
Stephan
Gartenbahn - Was sonst?

Trams
Beiträge: 381
Registriert: 25.03.2015, 15:39
Wohnort: bei Köln

Re: Problem mit einer Traktion

Beitrag von Trams » 03.03.2018, 12:14

mike2 hat geschrieben: Ich habe eine Antwort gefunden und die heißt CV19. Das ist eine spezielle Traktionsadresse für alle Loks die in einer Einheit/Traktion fahren sollen.
Moin Michael,
träume weiter !

Sorry, dass ich so hart antworte, aber Du solltest gewisse Grundfunktionalitäten zur Kenntnis nehmen, wenn Du Dich mit Digital beschäftigst (auch wenn du kein Decoderspezialist bist / sein willst).
CV19 und CV 20 sind im Decoder diejenigen CVs, mit denen eine Multitraktionsadresse gespeichert wird, das gleiche geht auch in den meisten Zentralen (z.B. Zimo, Lenz, Intellibox) oder auch in einer PC-Software zur Gartenbahnsteuerung (z.B. Rocrail).
Jede dieser 3 Möglichkeiten fasst nur die von dieser Multitraktion betroffenen Lokadressen zusammen. Keine hat etwas damit zu tun, dass eine einzelne Lok motormäßig passend abgestimmt auf / zu einer anderen Lok fährt.

Stephan hat das ja noch einmal in seinem vorigen Beitrag bestätigt.

ich möchte Stephans Vorschlag, nur die erste Lok mit Motoren zu versehen, noch etwas ergänzen:
Du kannst eine LGB F7 bequem bis auf 8kg Gewicht auflasten, wenn Du kugelgelagerte Achsen (z.B. von Digitoys) einbaust. Wenn Du dann auch noch entsprechend zugstarke Kupplungen verbaust, steht dem Betrieb als Zuglok für einen 20m-Zug auch auf 6% Steigung nichts mehr im Wege.

Ob man die mfx-Decoder (Herstellerkennung Trix) entsprechend meinem ersten Beitrag einstellen kann, weiß ich nicht, ich beschäftige mich nicht mit solchen Decodern.

Ein Hinweis noch zum Gleichlauf von Motoren:
bei einer Multitraktion von 3 Loks mit 6 angetriebenen Drehgestellen hatte ich solche Unterschiede, dass ich alle Drehgestelle aus den loks ausgebaut habe und sie erst einmal einzeln analog auf vergleichbare Geschwindigkeit getestet habe. Dann wurden immer 2 in etwas gleichschnell laufende Drehgestelle in einer Lok verbaut (d.h. es kamen nicht unbedingt die originalen Motoren wieder zurück an ihren alten Platz !). Die Abstimmung der Loks war dann wesentlich einfacher, weil innerhalb einer Lok nur noch ziemlich gleichlaufende Motoren mit dementsprechend gleicher Ansteuerungscharakteristik vorhanden waren.

Schöne Grüße
Trams

mike2
Beiträge: 10
Registriert: 02.03.2018, 15:00

Re: Problem mit einer Traktion

Beitrag von mike2 » 05.03.2018, 10:50

Hallo,
ich bedanke mich für eure ausführlichen Antworten und kann euch nur Recht geben. Da war ich deutlich zu optimistisch, die Praxis hat mir leider etwas anderes gezeigt.
Ich habe den Gedanken einer Traktion mit diesem Gespann jetzt wieder fallen gelassen. Auf meiner Strecke im Garten fahren die Züge teilweise auf einer Höhe von 80cm. Wenn mir dort der Mittelwagen entgleist und die hintere Lok weiter für Vorschub sorgt, ist das nicht so lustig.
Bei der Preislage der neuen Loks kommt ein Ausbau des Antriebes natürlich auch nicht in Frage. Ich werde die Loks dann einzeln auf der Strecke fahren lassen.

Gruß Michael
Gruß Mike

Antworten