mXion MZSpro mit WLAN-Maus -Inbetriebnahme

Fragen und Beiträge zur Digitaltechnik für LGB. Massoth, LGB selbst oder andere Hersteller.

Moderator: lgb-fan

Antworten
Wkollmer
Beiträge: 3
Registriert: 15.03.2017, 20:28

mXion MZSpro mit WLAN-Maus -Inbetriebnahme

Beitrag von Wkollmer » 02.02.2020, 13:03

Ich bin Digital-Neueinsteiger und habe mir für meine Gartenbahn die Zentrale MZSpro mit dem WLAN-Modul sowie die WLAN-Multimaus zugelegt.
1. Bei der Inbetriebnahme bin ich an folgendem Punkt angelangt und komme erst mal nicht weiter:
-Die rote und die grüne LED der Zentrale leuchten.
-Die WLAN-Einstellungen (SSID, Passwort und Z21-IP-Adresse) wurden durchgeführt.
-Das Funksymbol zeigt optimale Verbindung an, aber beide Pfeilsymbole und das Pausensymbol blinken, d.h. "keine Kommunikation mit Z21"(laut Manual).
-im Menü "INFOS" wird Folgendes angezeigt:
MAUS- VERSION 08
WLAN-Version 05
SPRACHEN-VERSION 12
Batteriespannung 4,26 V
ZENTRALE Verbindungsfehler

Wie komme ich hier weiter ?

Wkollmer
Beiträge: 3
Registriert: 15.03.2017, 20:28

Re: mXion MZSpro mit WLAN-Maus -Inbetriebnahme

Beitrag von Wkollmer » 03.02.2020, 16:46

Zu diesem Problem bekam ich von Herrn Dege entscheidende Hinweise:
Nach dem Start der Zentrale schalten Sie die WLANMAUS ein. Danach unter Einstellungen ➔ Zurücksetzen ➔ Systemeinstellungen wird die Maus einmal Resettet, danach neustarten und die Führung durchgehen. Sie wählen das Netzwerk mXion MZSpro (oder mXion 30Z oder mXion XPMULTI je nach Gerät) aus und tippen das Passwort ein (ACHTUNG! Großschreibung beachten, das Display zeigt immer große Buchstaben an, aber NUR wenn Pfeil im Display (Shift-Taste) steht ist es wirklich groß!!). Passwort ist MDELEC1207 (bei den Zahlen Shift wieder ausschalten, Pfeil geht weg. Der Pfeil ist unten rechts neben ABC zu sehen!). Danach verbindet sich die WLANMAUS mit der Zentrale, das Pause Symbol und die Doppelpfeile blinken nach der Verbindung. Danach müssen Sie unter Einstellungen ➔ WLAN ➔ Z21-IP Adresse die IP auf 192.168.111.111 ändern. Danach funktioniert alles wie gewünscht. Wenn die Zentrale ausgeschaltet wurde, muss die Maus auch ausgeschaltet werden, die Mäuse mögen es nicht, wenn das WLAN wegbricht und dann wieder da ist. Daher lieber einmal die Maus neustarten beim Neustart der Zentrale.

Benutzeravatar
stony
Beiträge: 69
Registriert: 12.06.2011, 14:03
Wohnort: Franke nahe Sylt

Re: mXion MZSpro mit WLAN-Maus -Inbetriebnahme

Beitrag von stony » 06.02.2020, 19:09

Hallo,

ja Herr Dege ist mit seinen schnellen Problemenlösungen unschlagbar.

Gerhard
Stoppt Bierquälerei
Trinks keine Alkopops

Antworten